Home Forums Help needed Auto Tagging Rules (“When a file is created…”)

Viewing 1 reply thread
  • Author
    • Avatar photoa1d254_6
      Post count: 18

      When I click:

      Auto Tagging Rules > New then a popup entitled “Edit” comes up.  The first checkbox option is “in folder”.

      When I check the box and click the grey area a popup box appears entitled “Browse for Folder”.


      All I see is my desktop folder.  I cannot browse my entire folder directory.  If I double-click on the Desktop folder nothing happens.  The only button options are “Make New Folder”, “OK”, and “CANCEL”.

      Yes, I tried clicking “Make New Folder” just to see what happens and it just creates a new folder in the DESKTOP.


    • xkat
      Post count: 44

      have you upgraded to windows 11 ? It’s possible that OneDrive might be the culprit.

      when i first installed windows 11 (upgrade from win10)  my installation had 2 “Desktop” folders (in fact, after further searching, i had 3 ! ) but, to your question, 1 of those DESKTOPs was actually OneDrive. Windows is trying to get you to sync all your files to the cloud. From the ‘Explorer’ view (the typical Windows file manager) it is not obvious that ‘DeskTop’  is  OneDrive.

      If you have OneDrive (and its root folder is named “Desktop” and you have otherwise not used OneDrive (it is turned OFF, perhaps)  i guess it would be possible that it was empty.

      If there is NO second (or third) Desktop folder in your system, then, i don’t have a clue, sorry.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.