Tagging using "One-click tag" isn't saved even though drag and drop works 2012-10-28T21:52:42+00:00

Home Forums Help needed Tagging using "One-click tag" isn't saved even though drag and drop works

  • Author
    Posts
  • Nebulous
    Participant
    Post count: 3

    I have truly been wishing and waiting for a program exactly like Tabbles to be developed for years. I’ve tried similar programs, but they aren’t practical. I’m anxious to get this working!

    I installed this a couple of months ago and it didn’t work, but I was too busy to try to fix it and disabled it. Now I’m ready to try again.

    I can drag/drop a file onto Tabbles and everything works fine. But when I save a document (e.g., in Word) and the One-Click Tagging” balloon pops up, whether I add a new tag and associate it with the document or select an existing tag, neither one is saved.

    In other words, when I open Tabbles and look at documents associated with the tag, it’s empty.

    One-Click is most likely going to be how I tag files, so this is important to me.

    What is blocking it from saving? Could there be a process or service or security setting that is doing this?

    I’m a technical guy, so you can explain at a technical level.

    Thanks,

    ~N

  • Nebulous
    Participant
    Post count: 3

    Bump?? I would sure appreciate some assistance on this.

  • Andrea
    Keymaster
    Post count: 893

    Hello!

    I guess this has been taken care of, per email 🙂

  • Nebulous
    Participant
    Post count: 3

    Yes it is resolved.

    I had a bad Tabbles folder in my Documents folder. Not sure if it was cross linked files, bad sectors, etc. After fixing the problem I ran ChkDsk and found no issues, so it’s a mystery.

    I noticed the problem when I right-clicked the folder to rename it and my computer froze for 5 minutes. I repeated this 2 more times to make sure a security scan, backup process, etc. wasn’t creating the slowness.

    Anyway, I used DOS to remove the folder by opening a command window and entering the following:
    rd C:\Users\<username>\Documents\Tabbles /s /q

    The next time I started Tabbles, the program created a new folder structure and everything worked fine. Of course, I lost the few tags I had created, but that was minimal.

    Thanks, Andrea, for your helpful email support!

    Tabbles Rocks!

    jb

You must be logged in to reply to this topic.

We use technology (including cookies) to collect, use and transfer information to support this Site, including for data analytics purposes, as described in this Site's updated Privacy Policy. Your continued use of the Site signifies your acceptance of such cookies. To learn more about how to manage your cookie settings and how to exercise your rights under GDPR please see our Privacy Policy

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close