.NET Framework (Client Profile) 4.0 supported??? 2012-07-05T05:01:12+00:00

Home Forums General discussion .NET Framework (Client Profile) 4.0 supported???

  • Author
    Posts
  • staley
    Participant
    Post count: 83

    If I understand this Microsoft link, the .NET Framework Client Profile installer that is launched during installation of Tabbles, is simply trying to verify and make sure that this sub-component of the .NET Framework 3.5 SP1 is installed and configured correctly to support Tabbles…

    Has this been tested with the .NET Framework 4.0 beta release?

  • Andrea
    Keymaster
    Post count: 893

    Andrew,

    we’re aware of the .net 4 but we didn’t do any test yet. We’re confident that most (if not all) the code written so far will run smoothly on .net 4. We hope to see some speed-ups when moving to .net 4… we’ll see 🙂

    best,

    Andrea

  • staley
    Participant
    Post count: 83

    Ok… I just wanted to make sure.

You must be logged in to reply to this topic.

We use technology (including cookies) to collect, use and transfer information to support this Site, including for data analytics purposes, as described in this Site's updated Privacy Policy. Your continued use of the Site signifies your acceptance of such cookies. To learn more about how to manage your cookie settings and how to exercise your rights under GDPR please see our Privacy Policy

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close