.Net Framework 4 with Tabbles 2012-07-05T06:06:12+00:00

Home Forums Help needed .Net Framework 4 with Tabbles

  • Author
    Posts
  • ha14
    Participant
    Post count: 10

    Hi
    I tried to upsate Tabbles to the current version, so i downloaded Tabbles and runned the installer, so Tabbles tried to instal the .net framework 4 and after 40min still was trying to instal. WHy and how to fix2 it to instal the new version of Tabbles?

You must be logged in to reply to this topic.

We use technology (including cookies) to collect, use and transfer information to support this Site, including for data analytics purposes, as described in this Site's updated Privacy Policy. Your continued use of the Site signifies your acceptance of such cookies. To learn more about how to manage your cookie settings and how to exercise your rights under GDPR please see our Privacy Policy

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close