Can’t delete a tabble 2012-07-05T06:02:45+00:00

Home Forums Help needed Can’t delete a tabble

  • Author
    Posts
  • mca1
    Participant
    Post count: 25

    Hi there,

    I am new to Tabbles – thanks to Andrea for helping me with me license-model-issues, everything worked fine.
    Right now I have a (minor) problem. I tabbled a file with a "TestTagMain"-Tag; now I cannot delete this Tabble anymore. It ever shows up again, after I’ve chosen to delete it.
    When I chose to remove from the Tabbles Gallery it says (correctly) that there are no files attached to it so the tabbled can’t be removed but has to be deleted; I say "ok" but it doesn’t delete it either.

    There are no files that are tabbled with that "TestTagMain"-Tabble.
    I had a "TestTagSub"-Tabble inside that Tabble a few days ago; that sub-tabbled I could delete with out any problems.

    Help please…

    Update: Although the "TestTagSub"-Tabble doesn’t show up in the gallery, I still can select it in the main window (as a SubTabble of TestTagMain)… so I assume it’s still somewhere around…
    None of these two tabbles can be deleted… 🙁

    Update 2: I added a test-Tag again and tried to delete it. Didn’t work… Now I have 3 useless tags in my database I cannot get rid of anymore… 😕

You must be logged in to reply to this topic.

We use technology (including cookies) to collect, use and transfer information to support this Site, including for data analytics purposes, as described in this Site's updated Privacy Policy. Your continued use of the Site signifies your acceptance of such cookies. To learn more about how to manage your cookie settings and how to exercise your rights under GDPR please see our Privacy Policy

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close