Cannot install 1.5.3 2012-07-05T05:54:43+00:00

Home Forums General discussion Cannot install 1.5.3

  • Author
    Posts
  • DrTeeth
    Participant
    Post count: 57

    Hi,

    I cannot install v1.5.3. I get the attached error message. v1..5.2 is currently installed and is unloaded prior to install

    Please advise.

    Guy

    Attached files

    sshot-8.jpg (18.7 KB)

  • miketrafficwala
    Participant
    Post count: 1

    Have you check for the system requirements before installing.

    Check the requirements and then run in compatibility mode as if is not full fill your specification.

    _____________

    Michael Mullan | Alzheimer’s Michael Mullan

    Michael Mullan, Research

You must be logged in to reply to this topic.

We use technology (including cookies) to collect, use and transfer information to support this Site, including for data analytics purposes, as described in this Site's updated Privacy Policy. Your continued use of the Site signifies your acceptance of such cookies. To learn more about how to manage your cookie settings and how to exercise your rights under GDPR please see our Privacy Policy

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close