Reply To: Tagging using "One-click tag" isn't saved even though drag and drop works 2012-11-05T18:17:31+00:00

Home Forums Help needed Tagging using "One-click tag" isn't saved even though drag and drop works Reply To: Tagging using "One-click tag" isn't saved even though drag and drop works

Nebulous
Participant
Post count: 3

Yes it is resolved.

I had a bad Tabbles folder in my Documents folder. Not sure if it was cross linked files, bad sectors, etc. After fixing the problem I ran ChkDsk and found no issues, so it’s a mystery.

I noticed the problem when I right-clicked the folder to rename it and my computer froze for 5 minutes. I repeated this 2 more times to make sure a security scan, backup process, etc. wasn’t creating the slowness.

Anyway, I used DOS to remove the folder by opening a command window and entering the following:
rd C:\Users\<username>\Documents\Tabbles /s /q

The next time I started Tabbles, the program created a new folder structure and everything worked fine. Of course, I lost the few tags I had created, but that was minimal.

Thanks, Andrea, for your helpful email support!

Tabbles Rocks!

jb

We use technology (including cookies) to collect, use and transfer information to support this Site, including for data analytics purposes, as described in this Site's updated Privacy Policy. Your continued use of the Site signifies your acceptance of such cookies. To learn more about how to manage your cookie settings and how to exercise your rights under GDPR please see our Privacy Policy

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close