==> Important: update to 3.1.28<==

(Nur auf Amerikanisches Englisch verfügbar) Der Inhalt wird unten in einer verfügbaren Sprache angezeigt. Klicken Sie auf den Link, um die aktuelle Sprache zu ändern.

We’ve had issues with our hosting, so the Cloud version is not working with version 3.1.26 and below. Please install the 3.1.28 from our download page, to have the Cloud database to work again.

Update to 3.1.28 now!

 

Apologies for the inconvenience!!!

Reply To: ==> Important: update to 3.1.28<==

Herunterladen

Compatible with: Vista, 7, 8, 8.1, 10. For LAN mode, it requires Microsoft Sql Server Express 2008 or above.

Write us!

Do you have questions about Tabbles, or just want to say hi? Drop us a line and we'll get back to you:

Your Name (required)

Your Email (required)

Subject (required)

Your Message (required)

Subscribe to our Newsletter

WP User Control Widget

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close